Avencast

Official 'Avencast - Rise of the Mage' discussion board
It is currently Wed Jan 17, 2018 7:05 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Keyboard not registering key-presses in-game problem
PostPosted: Mon Nov 15, 2010 5:29 am 
Offline

Joined: Mon Nov 15, 2010 5:06 am
Posts: 1
Hello, I am hoping someone can help me. It seems Avencast does not recognize any of my keyboard inputs ! I am using Windows XP Service Pack 3 with a USB Microsoft Natural Ergonomic Keyboard 4000 with IntelliType 7.0 . Windows and my other games play no problem with keyboard. The last game I finished was Fallout 3. I ran DXDiag and had no errors reported.
I started with the Retail NA DVD and patched it to version 1.03a ( no keyboard response ) and updated to the latest 1.04a ( same result ).
I had the same results. I couldn't skip through the cinematics and when it was time to move around, I couldn't using WASD . I read some other hints on these forums and tried going to options and setting alternate keys to the Use command but the game would not register any of my key-presses.
I see in the logfile that DXC_KeyboardInit seems to have worked.
On the keyboard, there are LEDS for NumLock CapsLock etc that still function and switch when hit the corresponding key in the middle of the game, so I still think the key-presses work in Windows behind the game.
I am not sure what else to try .
Anybody have any suggestions ??
Thanks ! Silver


Attachments:
File comment: my game logfile.txt zipped up.
logfile.zip [1.44 KiB]
Downloaded 316 times
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group