Official 'Avencast - Rise of the Mage' discussion board
It is currently Wed Jan 17, 2018 6:39 pm

All times are UTC + 1 hour

Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Problem picking up items (quest items)
PostPosted: Sun Mar 23, 2008 12:50 am 

Joined: Sun Mar 23, 2008 12:41 am
Posts: 2
Please help, i'm in the crypts at the stage where you need to get the lever part off the skeleton. However, every time i kill the skeleton it will not let me pick up the lever. It won't even allow me to search the skeleton at all and i don't know why. I have changed the control settings but even when i tried putting them back to the original set up there has been no change.

Program entrance(Time:0.00, free sysmem:434)
=== SystemInfo ===
Local Time: 00:22 Date: 17/03/2008
CPU: Intel(R) Celeron(R) M CPU 520 @ 1.60GHz (1.60 GHz)
RAM: 434/1014 MB
OS: Windows 6.0
Current directory: 'C:\Program Files\Lighthouse Interactive\Avencast'
DXC_Gfx initialised(Time:0.12, free sysmem:433)
game.cfg loaded(Time:0.13, free sysmem:433)
Window init(Time:0.19, free sysmem:429)
DXC Objects created(Time:0.31, free sysmem:428)
Hardware lighting insufficient - hardware vertex processing disabled(Time:0.31, free sysmem:428)
=== D3D Info ===
DX version: at least 9.0 (with d3dx9_30.dll)
Driver: igdumd32.dll
Description: Mobile Intel(R) 945GM Express Chipset Family
Driver version: 458766.656507
Driver ID's: 32902 10146 57020539 0
PS: 2.0
VS: 0.0
DXC_Gfx init(Time:3.69, free sysmem:454)
Free video mem: 214 MB(Time:3.76, free sysmem:454)
DXC_Input init(Time:3.91, free sysmem:449)
DXC_Keybord init(Time:3.93, free sysmem:449)
DXC_Mouse init(Time:3.93, free sysmem:449)
Fonts init(Time:4.31, free sysmem:447)
OpenAL sound device with 32 resources created(Time:6.68, free sysmem:443)
VMR9 VideoPlayer initilised(Time:6.69, free sysmem:443)
Program init(Time:6.69, free sysmem:442)
Start WorldView(Time:7.33, free sysmem:441)
GameCtrl created(Time:7.84, free sysmem:431)
Effect details set to 'low'(Time:7.84, free sysmem:431)
Shadow details set to 'low'(Time:7.85, free sysmem:431)
Combos loaded(Time:70.17, free sysmem:414)
Inputs created(Time:70.18, free sysmem:414)
Shaders loaded(Time:81.80, free sysmem:370)
Actions loaded(Time:82.75, free sysmem:361)
Strategies loaded(Time:82.88, free sysmem:360)
View init(Time:83.07, free sysmem:359)
Sounds loaded(Time:84.83, free sysmem:346)
Gui field init(Time:88.63, free sysmem:335)
item.cfg files loaded(Time:88.72, free sysmem:334)
General Items loaded(Time:89.00, free sysmem:334)
Treasure list loaded(Time:89.04, free sysmem:333)
Warning:File: Open() failed: No such file or directory, file:'cfg\gamesavedata.cfg'(Time:89.04, free sysmem:333)
Trying to start game menu(Time:89.05, free sysmem:333)
Game menu gui initialised(Time:89.13, free sysmem:333)
Save game list loaded(Time:89.14, free sysmem:333)
Warning:GameCtrl: Video: WaitForNextFrame() timed out(Time:129.59, free sysmem:320)
Error:DXC_Gfx: Device Reset failed: D3DERR_INVALIDCALL(Time:140.59, free sysmem:286)
DXC_Error caught. level:(Time:140.64, free sysmem:295)
GameDeinit(Time:140.64, free sysmem:295)
WorldCtrl freed(Time:140.68, free sysmem:303)
WorldCtrl freed(Time:140.72, free sysmem:332)
SoundManager deinit(Time:140.96, free sysmem:358)
DXC_Mouse deinit(Time:140.96, free sysmem:358)
DXC_Keyboard(Time:140.96, free sysmem:358)
Fonts deinit(Time:140.97, free sysmem:360)
DXC_Input deinit(Time:140.97, free sysmem:360)
DXC_VideoPlayer deinit(Time:140.97, free sysmem:360)
DXC_Gfx deinit(Time:140.97, free sysmem:360)
Program finish(Time:144.86, free sysmem:373)

 Post subject: Re: Problem picking up items (quest items)
PostPosted: Mon Mar 24, 2008 2:46 pm 
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
I think the latest patch solved this issue. Please download and install

v1.03: http://www.avencast.com/downloads/Avenc ... h_v103.exe

 Post subject: Re: Problem picking up items (quest items)
PostPosted: Tue Mar 25, 2008 3:03 pm 

Joined: Sun Mar 23, 2008 12:41 am
Posts: 2
It didn't work i'm afraid : (
Thanks for the reply though...
Will any of the other patches help?

 Post subject: Re: Problem picking up items (quest items)
PostPosted: Mon Aug 16, 2010 11:48 am 

Joined: Mon Aug 16, 2010 11:23 am
Posts: 2
Go to options and set alternative for the use button ( or change all 2 use buttons )
Works to me

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group