Avencast

Official 'Avencast - Rise of the Mage' discussion board
It is currently Mon Jan 22, 2018 3:26 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: PC crash after few seconds of playing
PostPosted: Tue Dec 16, 2008 7:49 pm 
Offline
Adept

Joined: Tue Dec 16, 2008 7:38 pm
Posts: 6
Hello to everyone. Sorry if my english is not very good but I'm Italian... :P
I have a problem with avencast (surprised?). I start the game, I play for few seconds (about 30 or 40 seconds) and then my monitor become black with "NO SIGNAL" message. So I have to reboot my PC. I updated my geforce's driver to the latest version, I uninstalled and reinstalled the game, I also "cleaned" my PC with CCleaner. But I still can't play Avencast for more than a minute....

This is my PC's configuration:
Windows XP with Service Pack 3
Graphic card nvidia Asus Geforce 9600 GT
Driver nvidia 180.48 international WHQL
DirectX 9.0c
Intel Core 2Duo CPU 6420 @ 2.13 Ghz
2 Gb RAM
Hard disk Sata2 80 Gb
Monitor Acer 19" - 1280 x 1024 pixel.

This is the Avencast log file:
Program entrance(Time:0.02, free sysmem:1598)
=== SystemInfo ===
Local Time: 19.13 Date: 16/12/2008
CPU: Intel(R) Core(TM)2 CPU 6420 @ 2.13GHz (2.14 GHz)
RAM: 1598/2047 MB
OS: Windows XP Service Pack 3
Current directory: 'C:\Programmi\Avencast'
==================
DXC_Gfx initialised(Time:0.18, free sysmem:1598)
game.cfg loaded(Time:0.23, free sysmem:1598)
Window init(Time:0.23, free sysmem:1598)
DXC Objects created(Time:0.34, free sysmem:1598)
=== D3D Info ===
DX version: at least 9.0 (with d3dx9_30.dll)
Driver: nv4_disp.dll
Description: NVIDIA GeForce 9600 GT
Driver version: 393230.728944
Driver ID's: 4318 1570 -2105929661 0
PS: 3.0
VS: 3.0
================
DXC_Gfx init(Time:0.65, free sysmem:1582)
Free video mem: 727 MB(Time:0.65, free sysmem:1582)
DXC_Input init(Time:1.02, free sysmem:1584)
DXC_Keybord init(Time:1.04, free sysmem:1584)
DXC_Mouse init(Time:1.04, free sysmem:1584)
Fonts init(Time:1.48, free sysmem:1582)
OpenAL sound device with 31 resources created(Time:2.10, free sysmem:1579)
VMR9 VideoPlayer initilised(Time:2.11, free sysmem:1579)
Program init(Time:2.11, free sysmem:1579)
Avencast Version: v1.04 - Tue May 6 10:37:56 2008(Time:2.43, free sysmem:1579)
GameCtrl created(Time:2.77, free sysmem:1569)
PlayVideo: sequences\logo_fx.wmv at pos:-1.0(Time:3.22, free sysmem:1568)
PlayVideo: sequences\Lighthouse.wmv at pos:-1.0(Time:7.44, free sysmem:1563)
PlayVideo: sequences\clockstone_logoanima.wmv at pos:-1.0(Time:15.52, free sysmem:1557)
PlayVideo: sequences\avencast_logoanima.wmv at pos:-1.0(Time:23.49, free sysmem:1563)
Combos loaded(Time:32.28, free sysmem:1564)
Inputs created(Time:32.28, free sysmem:1564)
Shaders loaded(Time:33.82, free sysmem:1549)
Actions loaded(Time:34.47, free sysmem:1542)
Strategies loaded(Time:34.57, free sysmem:1541)
View init(Time:34.80, free sysmem:1541)
Sounds loaded(Time:37.94, free sysmem:1527)
Gui field init(Time:40.74, free sysmem:1528)
item.cfg files loaded(Time:40.87, free sysmem:1528)
General Items loaded(Time:40.99, free sysmem:1527)
Treasure list loaded(Time:41.00, free sysmem:1527)
Trying to start game menu(Time:41.00, free sysmem:1527)
Game menu gui initialised(Time:41.07, free sysmem:1527)
Save game list loaded(Time:41.10, free sysmem:1527)
Load game(Time:57.47, free sysmem:1530)
Savegame version: v1.04(Time:57.51, free sysmem:1530)
Display mode not supported: 1280x1024(Time:61.47, free sysmem:1528)
Try to load vsd file levels\seminarrooms\main_seminarrooms.vsd(Time:61.87, free sysmem:1523)
LevelStuff freed(Time:61.90, free sysmem:1523)
LoadFile() done(Time:62.37, free sysmem:1516)
Vsd textures loaded(Time:62.45, free sysmem:1517)
Floor init(Time:62.45, free sysmem:1516)
texture TexList created(Time:62.46, free sysmem:1516)
AllocLevelStuff() done(Time:66.33, free sysmem:1500)
VSD file 'levels\seminarrooms\main_seminarrooms.vsd' loaded(Time:66.34, free sysmem:1500)
VSD objects synchronized (148)(Time:66.37, free sysmem:1500)
LoadLevel: save\SOLE\save18\seminarrooms.cfg.ld(Time:66.37, free sysmem:1500)
Anicycle set 'Human' loaded (1.04 sec)(Time:75.03, free sysmem:1412)
Anicycle set 'Severin' loaded (0.16 sec)(Time:79.90, free sysmem:1345)
Anicycle set 'Gorlin' loaded (0.07 sec)(Time:82.59, free sysmem:1300)
Anicycle set 'Human2' loaded (0.01 sec)(Time:83.82, free sysmem:1277)
Anicycle set 'Imp' loaded (0.11 sec)(Time:85.98, free sysmem:1261)
Anicycle set 'Rat' loaded (0.12 sec)(Time:88.72, free sysmem:1220)
Walls calculated(Time:90.18, free sysmem:1196)
Walls created(Time:91.28, free sysmem:1194)
Light map calculated(Time:91.35, free sysmem:1196)
Savegame of level levels\seminarrooms\main_seminarrooms.vsd loaded with hero at pos (5368,3462)(Time:91.35, free sysmem:1196)
Warning:WorldCtrl: Areas covered by more than 3 visibility objects(Time:92.52, free sysmem:1191)
Visibility map calculated(Time:92.52, free sysmem:1191)

---------------------

Can anyone help me to solve my problem?? Thank you and bye for now.


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Wed Dec 17, 2008 12:27 pm 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
You have an incorrect montior driver installed. Use the options.exe to change to a video resolution with a lower refresh rate (Hz)


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Wed Dec 17, 2008 6:44 pm 
Offline
Adept

Joined: Tue Dec 16, 2008 7:38 pm
Posts: 6
I already tried to change ALL the options, both video and audio options. But the game still crash. I don't know why but in the Avencast options there are only resolutions at 75 Mhz, there are no resolutions with a lower frequency to select. See the attached image.
Any idea?


Attachments:
avencast.jpg
avencast.jpg [ 76.55 KiB | Viewed 6993 times ]
Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Thu Dec 18, 2008 12:43 pm 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
try to set the refresh rate manually in the cfg/game.cfg file. Open with a text editor and set e.g.

refresh=60


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Thu Dec 18, 2008 7:37 pm 
Offline
Adept

Joined: Tue Dec 16, 2008 7:38 pm
Posts: 6
Thank you very much Michael. I set the refresh rate manually as you told me, and I've been able to play avencast for about 10 minutes. But then it crashed... :cry:

The new Avencast's log file is:

Program entrance(Time:0.00, free sysmem:1637)
=== SystemInfo ===
Local Time: 19.11 Date: 18/12/2008
CPU: Intel(R) Core(TM)2 CPU 6420 @ 2.13GHz (2.14 GHz)
RAM: 1637/2047 MB
OS: Windows XP Service Pack 3
Current directory: 'C:\Programmi\Avencast'
==================
DXC_Gfx initialised(Time:0.14, free sysmem:1637)
game.cfg loaded(Time:0.14, free sysmem:1637)
Window init(Time:0.15, free sysmem:1637)
DXC Objects created(Time:0.25, free sysmem:1636)
=== D3D Info ===
DX version: at least 9.0 (with d3dx9_30.dll)
Driver: nv4_disp.dll
Description: NVIDIA GeForce 9600 GT
Driver version: 393230.728944
Driver ID's: 4318 1570 -2105929661 0
PS: 3.0
VS: 3.0
================
DXC_Gfx init(Time:0.39, free sysmem:1623)
Free video mem: 719 MB(Time:0.39, free sysmem:1623)
DXC_Input init(Time:0.54, free sysmem:1622)
DXC_Keybord init(Time:0.56, free sysmem:1621)
DXC_Mouse init(Time:0.56, free sysmem:1621)
Fonts init(Time:1.07, free sysmem:1623)
OpenAL sound device with 31 resources created(Time:1.66, free sysmem:1620)
VMR9 VideoPlayer initilised(Time:1.66, free sysmem:1620)
Program init(Time:1.66, free sysmem:1620)
Avencast Version: v1.04 - Tue May 6 10:37:56 2008(Time:1.97, free sysmem:1619)
GameCtrl created(Time:2.29, free sysmem:1609)
Warning:GameCtrl: Anisotropic filtering not (entirely) supported(Time:2.29, free sysmem:1609)
PlayVideo: sequences\logo_fx.wmv at pos:-1.0(Time:2.70, free sysmem:1609)
PlayVideo: sequences\Lighthouse.wmv at pos:-1.0(Time:8.40, free sysmem:1603)
PlayVideo: sequences\clockstone_logoanima.wmv at pos:-1.0(Time:11.67, free sysmem:1591)
PlayVideo: sequences\avencast_logoanima.wmv at pos:-1.0(Time:16.74, free sysmem:1596)
Combos loaded(Time:19.62, free sysmem:1594)
Inputs created(Time:19.62, free sysmem:1594)
Shaders loaded(Time:21.11, free sysmem:1578)
Actions loaded(Time:21.72, free sysmem:1571)
Strategies loaded(Time:21.81, free sysmem:1570)
View init(Time:22.04, free sysmem:1570)
Sounds loaded(Time:24.91, free sysmem:1558)
Gui field init(Time:27.68, free sysmem:1556)
item.cfg files loaded(Time:27.81, free sysmem:1555)
General Items loaded(Time:27.93, free sysmem:1554)
Treasure list loaded(Time:27.94, free sysmem:1554)
Trying to start game menu(Time:27.94, free sysmem:1554)
Game menu gui initialised(Time:28.00, free sysmem:1554)
Save game list loaded(Time:28.03, free sysmem:1554)
Load game(Time:40.46, free sysmem:1551)
Savegame version: v1.04(Time:40.50, free sysmem:1551)
Display mode not supported: 1280x1024(Time:44.37, free sysmem:1546)
Try to load vsd file levels\seminarrooms\main_seminarrooms.vsd(Time:44.77, free sysmem:1541)
LevelStuff freed(Time:44.83, free sysmem:1540)
LoadFile() done(Time:45.27, free sysmem:1534)
Vsd textures loaded(Time:45.35, free sysmem:1534)
Floor init(Time:45.36, free sysmem:1534)
texture TexList created(Time:45.36, free sysmem:1534)
AllocLevelStuff() done(Time:49.21, free sysmem:1517)
VSD file 'levels\seminarrooms\main_seminarrooms.vsd' loaded(Time:49.21, free sysmem:1516)
VSD objects synchronized (148)(Time:49.25, free sysmem:1516)
LoadLevel: save\SOLE\save18\seminarrooms.cfg.ld(Time:49.25, free sysmem:1516)
Anicycle set 'Human' loaded (1.06 sec)(Time:57.98, free sysmem:1425)
Anicycle set 'Severin' loaded (0.15 sec)(Time:62.92, free sysmem:1358)
Anicycle set 'Gorlin' loaded (0.10 sec)(Time:65.69, free sysmem:1315)
Anicycle set 'Human2' loaded (0.01 sec)(Time:66.87, free sysmem:1293)
Anicycle set 'Imp' loaded (0.11 sec)(Time:69.09, free sysmem:1273)
Anicycle set 'Rat' loaded (0.12 sec)(Time:72.63, free sysmem:1233)
Walls calculated(Time:74.10, free sysmem:1209)
Walls created(Time:75.23, free sysmem:1207)
Light map calculated(Time:75.30, free sysmem:1210)
Savegame of level levels\seminarrooms\main_seminarrooms.vsd loaded with hero at pos (5368,3462)(Time:75.31, free sysmem:1210)
Warning:WorldCtrl: Areas covered by more than 3 visibility objects(Time:76.51, free sysmem:1204)
Visibility map calculated(Time:76.51, free sysmem:1204)
-----------

What can we try now?


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Fri Dec 19, 2008 11:38 am 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
Do you have the latest patch installed? It looks like you are playing with a pretty old version.

The logfile doesn't give me any information about the crash unfortunatley. Can you describe (in detail!) the situation in which the game crashed?


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Sat Dec 20, 2008 4:05 pm 
Offline
Adept

Joined: Tue Dec 16, 2008 7:38 pm
Posts: 6
My game version is the 1.04 (italian). When I start the game, I can play only for a very short time and then the game crashes: at the beginning of the game I'm in a room and I have to go to Malvaren, who gives me a quest. When the message "mission received" appears, the game crashes: my monitor becomes completely black with the "No signal" message on it. At the same time the fan of my graphic card run at the fastest speed (and makes quite a big noise). So I have to reset the PC... I don't think the problem is the temperature of my graphic card because the crash occours after few minutes from when I turn on the PC. And I also play other videogames (for example the Witcher) without any problem.

I installed Avencast in another PC (intel Core 2 Duo E8400@ 3 Ghz, 2 GB RAM, Windows XP with SP3, graphic cart Geforce GTX 260): I played for a couple of hours with this PC and Avencast didn't crash. So I copied the savegame in a USB pen-drive and put it on my PC. I loaded the savegame but Avencast still crashes after few minutes of playing, as I described before.

I can't really understand what's wrong with it...


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Sun Dec 21, 2008 12:27 pm 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
Did you install the latest DirectX and video card drivers ?


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Sun Dec 21, 2008 12:33 pm 
Offline
Adept

Joined: Tue Dec 16, 2008 7:38 pm
Posts: 6
Yes, of course. As I written in my first post at the top of this page, I have the DirectX 9.0c and the driver nvidia 180.48 international WHQL (installed a week ago).


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Wed Dec 24, 2008 11:29 am 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
it might also be the sound driver. Try to disable the sound with the Options.exe


Top
 Profile  
 
 Post subject: Re: PC crash after few seconds of playing
PostPosted: Wed Dec 24, 2008 3:29 pm 
Offline
Adept

Joined: Tue Dec 16, 2008 7:38 pm
Posts: 6
I already tried, but Avencast crash even if the sound is disabled.... :( Any other idea?
Merry Christmas Michael and thank you for your help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group