Avencast

Official 'Avencast - Rise of the Mage' discussion board
It is currently Mon Jan 22, 2018 3:26 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Scène ne marche pas
PostPosted: Tue Mar 31, 2009 2:12 am 
Offline

Joined: Tue Mar 31, 2009 1:53 am
Posts: 4
Bonjour,
Je viens d'installer Avencast! Ce jeu a l'air vraiment bien :D

J'explique mon problème...Je penses que c'est courant sauf que je ne comprend pas trop...

Je lance Avencast..
Mon premier problème > Rien n'ouvrais , Ça me disait que mon directX étais pas correct ou quelque chose du genre, jai téléchargé la dernière patch et ce problème est réglé!

Deuxième problème > Je lances Avencast, Et dès la première animation de lighthouse ceci apparait...

Can not play video file: 'sequences\clockstone_logoanima.wmv'.
Please check DirectX version / video codec.

Merci de votre aide :)

_________________
Let's play Avencast everyday!


Top
 Profile  
 
 Post subject: Re: Scène ne marche pas
PostPosted: Tue Mar 31, 2009 5:32 pm 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
I know some Frechn so I understand what you are saying, please apologize I can not anser in French though.

- If you have Windows XP with SP1 or older, please install the latest service pack
- sometimes installing a new video codec pack helps. There are many free video codec packs available on the internet, just google...


Top
 Profile  
 
 Post subject: Re: Scène ne marche pas
PostPosted: Tue Mar 31, 2009 8:56 pm 
Offline

Joined: Tue Mar 31, 2009 1:53 am
Posts: 4
Oh i'm sorry, I can speak english too. I have the sp3 of xp . I think it's the last version ?
And What about the video codec? What is that?

PS: I'm so happy that in this web people answer fast like that :O :)
PSS: I'm just now downloading K-lite codec pack full, it's that?

_________________
Let's play Avencast everyday!


Last edited by DarkFashion on Wed Apr 01, 2009 1:02 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Scène ne marche pas
PostPosted: Tue Mar 31, 2009 9:05 pm 
Offline

Joined: Tue Mar 31, 2009 1:53 am
Posts: 4
No...K-lite codec pack doesn't change anything. The same message appear when i run the game

_________________
Let's play Avencast everyday!


Top
 Profile  
 
 Post subject: Re: Scène ne marche pas
PostPosted: Thu Apr 09, 2009 7:31 am 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
Can you play the movies with Windows Media Player? (all the wmv files are located in the 'sequences' directory of your AVencast installation directory)


Top
 Profile  
 
 Post subject: Re: Scène ne marche pas
PostPosted: Fri Apr 10, 2009 4:30 am 
Offline

Joined: Tue Mar 31, 2009 1:53 am
Posts: 4
Yes

But the sound are in other files, and i can listen the sound

_________________
Let's play Avencast everyday!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group