Avencast

Official 'Avencast - Rise of the Mage' discussion board
It is currently Mon Jan 22, 2018 3:03 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Spiel startet nicht nach Neuinstallation
PostPosted: Thu Jul 30, 2009 7:27 pm 
Offline

Joined: Thu Jul 30, 2009 7:02 pm
Posts: 1
Hallo,
schön ein Forum gefunden zu haben, in dem mir vielleicht geholfen werden kann.

Ich habe folgendes Problem:
Sitz gerade am Rechner meiner Freundin. XP-System, 768MB Arbeitsspeicher... na jedenfalls ausreichend, dass das Spiel wohl einst lief, zwar nicht sonderlich flott, aber lief. Ich habe ihr eine "neue" Grafikkarte eingebaut, eine GeForce 6200 (256MB). Läuft auch tadellos, andere Spiele sind problemlos spielbar.
Virenkomplettsystem ist Panda (welches zur Installation abgeschalten wurde). Auch sonst ist der Rechner recht sauber gehalten, läuft für seine Ausstattung wirklich zügig.

Also, jedenfalls Avencast installiert, verlief reibungslos. Optionen erstmal auf Minimum gestellt: Auflösung 1024x768/16Bit, keine Schatten, und auch sonst halt alles raus, was erstmal nicht zwingend notwendig ist.

Ich versuche das Spiel zu starten, sehe aber nichts weiter, als das Clockstone-Logo, welches noch einmal kurz blinkt. Dann steht der komplette Rechner still. Tastatur reagiert nicht mehr, kann nur noch ausschalten.

Dadurch steht leider auch nichts brauchbares im log-file. Ich kann's ja mal posten, aber hilfreich scheint es mir nicht zu sein...

Quote:
Program entrance(Time:0.00, free sysmem:434)
=== SystemInfo ===
Local Time: 19:45 Date: 30.07.2009
CPU: AMD Athlon(tm) XP 2600+ (2.09 GHz)
RAM: 434/767 MB
OS: Windows XP Service Pack 3
Current directory: 'C:\Programme\Lighthouse Interactive\Avencast'
==================
DXC_Gfx initialised(Time:0.12, free sysmem:434)
game.cfg loaded(Time:0.13, free sysmem:434)
Window init(Time:0.17, free sysmem:434)
DXC Objects created(Time:0.39, free sysmem:433)
=== D3D Info ===
DX version: at least 9.0 (with d3dx9_30.dll)
Driver: nv4_disp.dll
Description: NVIDIA GeForce 6200
Driver version: 393230.729146
Driver ID's: 4318 545 0 0
PS: 3.0
VS: 3.0
================
DXC_Gfx init(Time:2.45, free sysmem:436)
Free video mem: 526 MB(Time:2.45, free sysmem:436)
DXC_Input init(Time:3.23, free sysmem:435)
DXC_Keybord init(Time:3.32, free sysmem:435)
DXC_Mouse init(Time:3.32, free sysmem:435)
Fonts init(Time:5.13, free sysmem:432)
OpenAL sound device with 32 resources created(Time:6.95, free sysmem:429)
VMR9 VideoPlayer initilised(Time:6.95, free sysmem:429)
Program init(Time:6.95, free sysmem:429)
Start WorldView(Time:7.55, free sysmem:428)
GameCtrl created(Time:8.98, free sysmem:418)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group