Avencast

Official 'Avencast - Rise of the Mage' discussion board
It is currently Tue Jan 16, 2018 7:53 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: DXC-Problem
PostPosted: Wed Nov 28, 2007 8:10 am 
Offline

Joined: Wed Nov 28, 2007 7:02 am
Posts: 2
Hallo Leute!
Besitze seit gestern vollversion "Avencast"deutsch,und habe noch nicht
eine Minute gespielt.Spiele ständig Rollenspiele zuletzt "the Witscher"
und hatte noch nie größere Probleme,aber Avencast,schafft mich. Habe schon Patch 1.02 ,neue Grafiktreiber ,älteren Treiber ,DirectX instaliert Spiel de und neu instaliert und verschiedene Einstellungen getestet.
Start Videos laufen einwandfrei,aber am Spielmenü ist dann schluß!
Hoffe auf Hilfeeeeee!
hier mein Logfile
Program entrance(Time:0.00, free sysmem:1174)
=== SystemInfo ===
Local Time: 07:43 Date: 28.11.2007
CPU: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (1.80 GHz)
RAM: 1174/2046 MB
OS: Windows Vista/Server2008
Current directory: 'h:\Avencast'
==================
DXC_Gfx initialised(Time:0.17, free sysmem:1170)
game.cfg loaded(Time:0.18, free sysmem:1170)
Window init(Time:0.24, free sysmem:1170)
Realtek audio card found - switched to software device(Time:0.30, free sysmem:1170)
DXC Objects created(Time:0.30, free sysmem:1170)
=== D3D Info ===
DX version: at least 9.0 (with d3dx9_30.dll)
Driver: nvd3dum.dll
Description: NVIDIA GeForce 7600 LE
Driver version: 458767.727265
Driver ID's: 4318 916 304093003 0
PS: 3.0
VS: 3.0
================
DXC_Gfx init(Time:0.95, free sysmem:1202)
Free video mem: 1003 MB(Time:0.96, free sysmem:1202)
DXC_Input init(Time:1.51, free sysmem:1201)
DXC_Keybord init(Time:1.52, free sysmem:1201)
DXC_Mouse init(Time:1.52, free sysmem:1201)
Fonts init(Time:1.64, free sysmem:1200)
OpenAL sound device with 32 resources created(Time:1.88, free sysmem:1196)
VMR9 VideoPlayer initilised(Time:1.88, free sysmem:1196)
Program init(Time:1.88, free sysmem:1196)
Avencast Version: v1.02 SR(Time:2.18, free sysmem:1193)
GameCtrl created(Time:2.52, free sysmem:1186)
PlayVideo: sequences\clockstone_logoanima.wmv at pos:-1.0(Time:2.74, free sysmem:1183)
PlayVideo: sequences\Lighthouse.wmv at pos:-1.0(Time:10.69, free sysmem:1182)
PlayVideo: sequences\avencast_logoanima.wmv at pos:-1.0(Time:15.22, free sysmem:1178)
Combos loaded(Time:20.07, free sysmem:1177)
Inputs created(Time:20.08, free sysmem:1177)
Shaders loaded(Time:21.26, free sysmem:1157)
Actions loaded(Time:21.90, free sysmem:1151)
Strategies loaded(Time:22.03, free sysmem:1149)
View init(Time:22.16, free sysmem:1148)
Sounds loaded(Time:23.23, free sysmem:1131)
Gui field init(Time:25.24, free sysmem:1132)
item.cfg files loaded(Time:25.34, free sysmem:1131)
General Items loaded(Time:25.61, free sysmem:1132)
Treasure list loaded(Time:25.63, free sysmem:1132)
Warning:File: Open() failed: No such file or directory, file:'cfg\gamesavedata.cfg'(Time:25.63, free sysmem:1132)
Trying to start game menu(Time:25.64, free sysmem:1132)
Game menu gui initialised(Time:25.70, free sysmem:1132)
Save game list loaded(Time:25.70, free sysmem:1132)
Error:DXC_Gfx: Present failed! Unknown(Time:27.30, free sysmem:1103)
DXC_Error caught. level:(Time:27.43, free sysmem:1119)
GameDeinit(Time:27.45, free sysmem:1124)
WorldCtrl freed(Time:27.83, free sysmem:1134)
WorldCtrl freed(Time:27.84, free sysmem:1140)
SoundManager deinit(Time:27.98, free sysmem:1158)
DXC_Mouse deinit(Time:27.98, free sysmem:1158)
DXC_Keyboard(Time:27.98, free sysmem:1158)
Fonts deinit(Time:27.98, free sysmem:1159)
DXC_Input deinit(Time:27.99, free sysmem:1159)
DXC_VideoPlayer deinit(Time:27.99, free sysmem:1159)
DXC_Gfx deinit(Time:27.99, free sysmem:1159)
Program finish(Time:46.76, free sysmem:1160)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 2:20 pm 
Offline

Joined: Wed Nov 28, 2007 7:02 am
Posts: 2
Habe mein Problem an Clockstone geschickt und mir wurde umgehend geholfen.Hier die Antwort:

Hallo Heinrich!

Danke dass du Avencast gekauft hast. Sorry für die Probleme. In deinem Fall
mit ziemlicher Sicherheit ein Grafiktreiber bug beim Abspielen von Videos.

Du hast trotzdem zwei Möglichkeiten:

- Multithreaed D3D in den Options einschalten

Oder

- Die problematischen Videos löschen (umbenennen). Beim Menü heißt das file
sequences/menu.wmv

Vielleicht hilft auch ein update des Media Players / codec pack.

Schöne Grüße,
Michael

Für alle die zukünftig ähnliche Probleme haben ,hoffe ich hiermit auch zu helfen.

Bei mir war die Lösung ja so fern und doch so nah.Habe nach etlichen fehlversuchen die Grafikeinstellungen zu ändern ,mir die Videos vorgenommen "sequences/menu.wmv" und hab Menu in "Menü" umbenannt und sihe da ,das Spiel startete durch und lässt sich bis jetzt einwandfrei spielen.

Hatja


[/b]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group