Avencast

Official 'Avencast - Rise of the Mage' discussion board
It is currently Sun Jan 21, 2018 3:46 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Soundproblem
PostPosted: Fri Dec 07, 2007 3:41 pm 
Offline
Adept

Joined: Thu Dec 06, 2007 12:04 pm
Posts: 14
Was mir jetzt extrem aufgefallen ist...das wenn ich spiele immer so ein leisen kinstern bzw knacken im hintergrund ist....wenn die musik läuft...wenn ich die musik ganz ausgemacht habe also nur hintergrundgeräusche oder so ist nichts.

und das beginnt sobald der anfangtrailer kommt.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 07, 2007 6:42 pm 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
seltsam... das hatten wir noch nie...was hast du für eine Soundkarte?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 08, 2007 8:35 pm 
Offline
Adept

Joined: Thu Dec 06, 2007 12:04 pm
Posts: 14
Soundkarte Realtek HD Audio output

Es ist auch nur ganz dezent, mir ist es nur aufgefallen, seit dem ich mit Kopfhören playe, doch wie ich dann wieder per lautsprecher gespielt habe..war es auch zuhören.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group