Avencast

Official 'Avencast - Rise of the Mage' discussion board
It is currently Wed Jan 17, 2018 7:05 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: laufanimation
PostPosted: Wed Jun 18, 2008 3:28 am 
Offline

Joined: Tue Jun 17, 2008 6:22 am
Posts: 2
Hallo!

Die Laufanimation meines Mages ist seit kurzer Zeit sehr hackig und extrem schnell, jedoch bewegt er sich nicht schneller fort. Ich habe ebenfalls bischen gegoogelt und habe gesehen, dass andere das gleiche problem haben/hatten.
Mehr gibts nicht zu sagen, ausser dass die vorher nicht aufegtreten ist.
EDIT: Habe eben ein früheres Save geladen und da war das Problem nicht, also die Laufanimation lief normal und flüssig.
Dann dachte ich dass vielleicht irgend ein Item nen Bug hat und so zog ich alle aus beim aktuellen Save und das Problem bestand immer noch. Jedoch denke ich dass es an den Items liegt!
Lieg ich da richtig?
Kann ich dagegen was machen, weil es ist schon hässlich und versaut das Gamefeeling?

Saludos y Fuerza
Dado


Top
 Profile  
 
 Post subject: Re: laufanimation
PostPosted: Fri Jun 20, 2008 6:15 pm 
Offline
Kyranian Master

Joined: Sat Oct 27, 2007 12:21 pm
Posts: 353
Liegt an deiner illegalen, schlecht gecrackten Version nehm ich mal an, oder? ;-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group